Kakšne so sistemske zahteve za uporabo komponente SETCCE proXSign® PDF?

Podprtost kompnonente je predstavljena v spodnji tabeli.


Operacijski sistem



Brskalnik



Podprte verzije brskalnika


  • MS Windows XP (32bit)

  • MS Windows Vista (32bit, 64bit)

  • MS Windows 7 (32bit, 64bit)

  • MS Windows 8 (32bit, 64bit)
Mozilla Firefox
Verzije od 1.5 do 16
  • MS Windows XP (32bit)

  • MS Windows Vista (32bit, 64bit)

  • MS Windows 7 (32bit, 64bit)

  • MS Windows 8 (32bit, 64bit)
Internet Explorer

Verzije 6, 7, 8, 9 ter
verzija 10 (MS Windows 8)

  • MS Windows XP (32bit)

  • MS Windows Vista (32bit, 64bit)

  • MS Windows 7 (32bit, 64bit)

  • MS Windows 8 (32bit, 64bit)
Opera
Verzija 12
  • MS Windows XP (32bit)

  • MS Windows Vista (32bit, 64bit)

  • MS Windows 7 (32bit, 64bit)

  • MS Windows 8 (32bit, 64bit)
Safari
Verziji 4 in 5
  • MS Windows XP (32bit)

  • MS Windows Vista (32bit, 64bit)

  • MS Windows 7 (32bit, 64bit)

  • MS Windows 8 (32bit, 64bit)
Chrome
Verzija 22
  • Fedora 15 32 bit

  • Ubuntu 11.10 32 bit

  •  OpenSUSE 11.4 32 bit

  • Debian 6.03 32 bit

  • Red Hat Enterprise Linux 5.1 (32bit)

  • Red Hat EL 5.3 (CentOS 5.3) (32bit)

  • Fedora 8 (32bit)

  • Fedora 11 (32bit)

  • Ubuntu 9.04 (32bit)

  • Ubuntu 10.10 (32/64 bit)

  • Debian 5.03 (Lenny) (32bit)

  • openSUSE 11.1 (32bit)

  • Mandriva One Spring 2009 (32bit)

Mozilla Firefox
Verzije od 1.5 do 16
  • Mac OS X 10.5 (32bit, 64 bit) - Leopard

  •  Mac OS X 10.6 (32bit, 64 bit) – Snow Leopard

  •  Mac OS X (64bit) - Lion

Safari
Verzije 4, 5 in 5.1
Deli povezavo na: